.NET Framework 1.1 y Windows Vista

Windows Vista viene preparado para dar soporte a las aplicaciones que utilizan .NET Framework 2.0 y el novedoso .NET Framework 3.0, pero los chicos de Microsoft no dan soporte para las abundantes aplicaciones .NET Framework 1.1 tales como VS.NET 2003, InstallShield 11.5 y muchas otras.

Para poder instalar el Framework 1.1 bajo Vista, es necesario obtener el dotnet.exe desde Microsoft: http://download.microsoft.com/download/a/a/c/aac39226-8825-44ce-90e3-bf8203e74006/dotnetfx.exe

Cuando ejecutamos una aplicacion basada en .NET Framework 1.1 bajo Windows Vista, automáticamente el sistema nos propone obtener dicho Framework, pero en nuestro caso no funcionó correctamente y tuvimos que echar mano del ejecutable anterior.

Una vez instalado y después de reiniciar el equipo, la aplicación basada en .NET Framework 1.1 debería volver a funcionar correctamente.

Dejar un comentario

*